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Microsoft Outlook 2007 

 
 Revised 2/24/09 

 
The Microsoft Outlook main window has changed in Office 2007! 

      
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Microsoft Outlook 2007 Views and Toolbars: 
 

 Menu Bar—contains all tools for use with Outlook 2007 
 Standard Toolbar—contains shortcuts for standard Outlook actions and tools 
 Advanced Toolbar—contains shortcuts for advanced Outlook actions and tools 
 Navigation Pane—contains shortcuts to folders and sections  
 Folder List – displays all folders in a hierarchical format 
 View Pane—displays the contents of the selected folder 
 To Do Bar (New!) – displays and arranges tasks 
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Using the Navigation Pane 
 Mail – the main email area where you can read, compose, receive, and send  
 email 
 Calendar – the scheduler, or planner, where you can set and manage  
 appointments and tasks 
 Contacts – contains your contact list where you can store names, e-mail  
 addresses, and other information 
 Tasks – the task list where you can create and manage tasks 
 Notes – the notes page where you can create and manage notes 
 Folder List – displays all folders in a hierarchical format 
 Shortcuts – displays Outlook shortcuts 
 Journal – the journal page where you can record actions 

Note: to customize the Navigation Pane, click the Configure button and 
select options. 

 
 
Creating a New Folder 
 Select New from the File menu. 
 Select Folder.  
 Enter a name for the folder in the Name box. 
 Click the arrow on the Folder Contains box and select the type of items the  
 folder will contain. 
 Select where you want to place the folder in the Select where to place the  
 folder box. 
 Click the OK button when finished. 
 

 
Working with Folders 
 Click the Folder List  button at the bottom of the Navigation Pane. 
 Right-click the folder you want to work with and do one of the following: 
 

o To move the folder to another location, selection aƻǾŜ άCƻƭŘŜǊ bŀƳŜέ from the shortcut menu.  Select  
 where you want to move the folder in the Move the selected folder to the folder box and click the OK  
 button. 
o To Copy the folder, select /ƻǇȅ άCƻƭŘŜǊ bŀƳŜέ from the shortcut menu.  Select where you want to copy  
 the folder in the Copy the selected folder to the folder box and click the OK button. 
o To rename the folder, select wŜƴŀƳŜ άCƻƭŘŜǊ bŀƳŜέ from the shortcut menu.  Enter a new name for the  
 folder and press the Enter key. 
o To delete the folder, select 5ŜƭŜǘŜ άCƻƭŘŜǊ bŀƳŜέ from the shortcut menu.  Click the Yes button to  
 confirm deletion.  

Note: You cannot move, delete, or rename default folders. 

 
 
Adding a Folder to the Favorite Folders Pane 
 Click the Mail shortcut in the Navigation Pane. 
 Right-click the folder you want to copy in the Mail Folders Section. 
 Select Ad to Favorite Folders from the shortcut menu. 
Note: To remove a folder from the Favorite Folders pane, right-click the folder and select Remove from 
Favorite Folders from the shortcut menu. 
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E-Mail 
 
Compose Mail Window (New!) 
 
 
 
          
 
 
 
 
 
    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Quick Access Toolbar – contains shortcuts for the most commonly used tools 
 Microsoft Office Button – contains common file and system commands 
 Tab Bar – contains tabs that display tools and commands in the ribbon 
 Ribbon – contains groups of tools and shortcuts for standard mail composition actions 
 Compose Mail Buttons – shortcuts to add recipients to a message and send a message 
 Message Text Box – contains message text 
 
Note:  To customize what is displayed in the Quick Access toolbar, click the Customize Quick Access Toolbar   

Button   to the right of the toolbar.
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Creating an E-mail Message 
 Select New from the File Menu. 
 Select Mail Message.  
Or 

 Click on the New Mail Message icon on the Standard toolbar . 
 Enter recipient e-mail address in the To box (separate multiple e-mail addresses with a semicolon). 
 Optional: Enter additional e-mail addresses in the CC box. 
 Enter a subject in the Subject box. 
 Enter message text in the message text box. 
 Click the Send button when finished. 
 
 
 

Reading a Message 

 Click the Inbox Shortcut in the Navigation Pane. 
 In the View Pane, do one of the following: 

o To view the message in the Reading Pane, click once on the message (To turn on Reading Pane, Select  
 Reading Pane from the View menu, then select Bottom or Right). 
o To view the message in its own window, double-click the message. 

Note: To preview the first three lines of your messages in the View Pane, click AutoPreview  button on the 
Advanced toolbar. 
 
 

Replying to a Message 
 Select the message that you want to reply to. 
 Do one of the following: 

o To reply to the sender only, click the Reply  button on the Standard toolbar 

o To reply to the sender and all recipients, click the Reply to All  button on the Standard  
 toolbar. 

 Enter reply text in the message text box. 
 Click the Send button when finished. 

 
 
Previewing an Attachment (New!) 
 Click once on the message to view it in the Reading Pane. 
 Click once on the attachment (if a message is displayed, click on the Preview File button). 

 Click the Message button to return to the message. 
Note: Some attachment files cannot be previewed until a previewer is installed. 
 
 

Opening or Saving a file Attachment 
 Click once on the message to view it in the Reading Pane. 
 Double-click the attachment name. 
 Do one of the following: 

o To open the attachment, click the Open button. 
o To save the attachment file to your computer, click the Save button.  Select a location for the file and click  

the Save button. 
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Attaching a File to a Message 
 Create the message to which you want to add a file.  
 Click the Attach File in the Include group. 
 Locate and select the file you want to attach. 
 Click the Insert button. 
 Click the Send button when finished. 
 
 

Formatting Message Text 
In the message text box, select the text you want to format. 
 Click on the Format Text tab. 

 Click the Show the Font dialog box   launcher in the bottom-right  
 corner of the Font group. 
 Make font formatting selections. 
 Click the OK button when finished. 
Note: To quickly format text, click the buttons in the Font group. 
 
 

Creating a Signature 
 Select Options from the Tools menu. 
 Click on the Mail format tab. 
 Click the Signatures button. 
 Click the New button 
 Enter a name for the signature and click the OK button. 
 Enter and format signature text in the Edit signature box. 
 Optional:  

o To apply a signature to all new messages, click the arrow on the New messages box and select a signature  
from the menu. 

o To apply a signature to all replies and forwards, click the arrow on the Replies/forwards box and select a  
signature from the menu. 

 Click the OK button to close all remaining open dialog boxes. 
Note:  To apply a signature to an individual message, click the Signature button in the Include group and select the 
signature name from the menu. 
 
 

Setting Read and Delivery Receipts 
 Select Options from the Tools menu. 
 Click the Email Options button. 
 Click the Tracking Options button. 
 Check the Read receipt and/or Delivery receipt box. 
 Click the OK button to close all remaining open dialog boxes. 
Note: To request a read or delivery receipt for an individual message, click on the Options tab.  In the Tracking 
group, check the Requests a Delivery Receipt and/or Request a Read Receipt box. 
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Setting Message Options 
 Open or create the message for which you want to set options. 

 Click the Show the Options dialog box  launcher in the bottom-right corner of the Options group. 
 Make selections in the Message Options dialog box. 
 Click the Close button when you are finished. 
 Click the Send button to send the message 
Note: To quickly choose message options, click the buttons in the Options group. 

 
 
Flagging a Message 
 Select the message you want to flag in the View Pane. 

 Click the Follow UP  button on the Standard toolbar. 
 Select a follow up option from the menu. 

Note: To quickly flag a message for follow up today, click the flag icon  next to the message in the View Pane. 

 
 
Sorting Messages 
 Select Arrange By from the View Menu or click the Arranged By column heading. 
 Select a sorting arrangement from the menu. 
 
 

Working with the Mini Toolbar (New!) 
 The Mini toolbar gives you quick access to formatting tools. 
 In the message text box, select the text you want to format. 
 Place your mouse pointer over the Mini toolbar to display it. 
Note: If you do not want the Mini toolbar to automatically appear when you select text, click the Microsoft  

Office  button.  Click the Editor Options button.  Clear the Show Mini Toolbar on selection box and click the OK 
button. 
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Calendar 
 
Scheduling an Appointment 
 Select New from the File menu. 
 Select Appointment from the menu. 
 Enter a description for the appointment in the Subject box. 
 Enter a location for the appointment in the Location box. 
 Enter or select a start date and time in the Start time boxes. 
 Enter or select an end date and time in the End time boxes. 
 Enter details in the text box. 
 Optional:  

o To set a reminder for the appointment, click the arrow on the Reminder box in the Options group and  
select a time from the menu. 

o To make the appointment recur, click the Recurrence button in the Options group.  Select recurrence  
options and click the OK button. 

 Click the Save & Close button when you are finished. 
Note: To quickly schedule an appointment, click the Calendar shortcut in the Navigation Pane.  Double-click the 
date and time you want in the appointment to occur on. 
 

 
 
Scheduling a Meeting 
 Select New from the File menu. 
 Select Meeting Request from the menu. 

 Enter recipient e-mail addresses in the To box. 

 Enter a description for the meeting in the Subject box. 

 Enter a location for the meeting in the Location box. 

 Enter or select a start date and time in the Start time boxes. 

 Enter or select an end date and time in the End time boxes. 

 Enter meeting details in the text box. 

 Click the Send button when you are finished. 
Note: When the recipient accepts your meeting request, this places the appointment on both of your Outlook 
calendars. 
 

Creating an Additional Calendar 
 Click the Calendar shortcut in the Navigation Pane. 
 Select New from the File menu. 
 Select Calendar from the resulting menu. 
 Enter a name for the calendar in the Name box. 
 Select where you want to place the calendar in the Select where to place the folder box. 
 Click the OK button. 

 
Tasks 
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Creating a Task 
 Select New from the File menu. 
 Select Task from the menu. 
 Enter a subject for the task in the Subject box. 
 Click the arrow on the Start date box and select a date from the resulting calendar. 
 Click the arrow on the Due date box and select a date from the resulting calendar. 
 Optional:   

o Click the arrow on the Status box and select a status from the menu. 
o Click the arrow for the Priority box and select a priority from the resulting menu. 
o To set a reminder for the task, check the Reminder box, click the arrow on each box, and select a date and  

time from the resulting menu. 
o Enter task details in the text box. 

 Click the Save & Close button when you are finished. 
Note: To quickly create a task in the To-Do Bar, click once on the To-Do-Bar to expand it.  Click in the Type a new 
task box, enter a subject for the task, and press the Enter key. 
 

 
Working with the To-Do Bar (New!) 
The To-Do bar contains all the Outlook items that have been flagged for follow-up.  By 
default, the To-Do Bar is displayed in all Outlook views. 

 To expand the To-Do Bar, click Expand the To-Do Bar button. 

 To minimize the To-Do bar, select Minimize the To-Do Bar  button. 
 To change To-Do Bar options, select To-Do Bar from the View menu, and select Options  
 from the menu.  Make selections and click the OK button. 
 To turn off the To-Do Bar, select To-Do Bar from the View menu and select Off from the  

 menu, or click Close To-Do Bar button. 
 
 

Contacts 

 
Creating a Contact 
 Select New from the File menu. 
 Select Contact from the menu. 
 Enter a name for the contact in the Full Name box. 
 Enter additional contact information. 
 Click the Save & Close button when finished. 

 
Creating a Distribution List 
 Select New from the File menu. 
 Select Distribution List from the menu. 
 Enter a name for the list in the Name box. 
 Click the Select Members button in the Members group. 
 Select a contact name and click the Members button (Repeat for each member you want to add.) 
 Click the OK button. 
 Optional:  To add a member who is not in your address book, click the Add New button in the Members  
 group.  Enter member information and click the OK button. 
 Click the Save & Close button when finished. 



 

 

Page 9 

Getting  Help 
  
 
 Type your question in the Type a question for Help box in upper-right corner of 
the main Outlook window. 
 Select Microsoft Office Outlook Help from the Help menu or press F1. 

o To browse Outlook Help, select a topic in the heading of the Browse  
Outlook Help box. 

o To browse the Help Table of Contents, click the Show Table of  

Contents  button on the toolbar.  Click a topic to open and view  
its subtopics. 

o To search for Help topics, enter what you want to search for in the  
Type words to search for field and click the Search button. 

 


