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The Microsoft Excel main window has changed in Office 2007!
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New in Excel 2007
= Microsoft Office Button — Think of this as the old File menu combined with Tools | Options. This is where you can
print, save, and set Word options.
= Tab Bar —Tabs display tools and commands in the ribbon.
=  Groups —Once a tab is selected, related items are grouped together like fonts and styles.
=  Ribbon — Contains the groups used in Excel 2007.
=  Launcher — Provides old familiar looks to group properties.
= Quick Access Toolbar — Customizable shortcuts to commonly used commands.
= Title Bar — Shows the document title and format. Ex: New.docx format or compatibility mode.

= Help—Help@i s avail abl e f o rorsimpleeand sompleatasks.c a n’ t |l ocat e
Opening Excel — Click Start | Programs | Microsoft Office | Microsoft Office Excel 2007.

Customize the Quick Access Toolbar

The Quick Access toolbar can be used to quickly access icons used most often like Save = and Print @
= (Click the dropdown arrow in the Quick Access Toolbar.

Ho-0 0528 )+

= Select the options you want to appear in the toolbar.

Page 1




Workbooks

Creating a New Workbook

»  Click the Office Button % | Select New | Select Blank Workbook | Click () | = :
% ]
Create. .

Recent D

j New
Open Existing Workbooks ] 1 Gallow
. . (Ba) — 2 Sign-u

= Click the Office Button "2 | Select Open. 7 Open
o 3 Copyc

= You will also see a list of recently opened workbooks for quick access.

Creating a New Workbook Using Templates

= Click the Office Button "% | Select New | Select from the Templates on the left of the page.
=  The templates will display on the right.

=  Double-click the template you want to use.

= Microsoft will verify that your copy of MS Office is genuine.

=  The template will open.

Saving Workbooks

»  Click the Office Button “%/ | Select Save. R e

) . . i1l Save the workbook in the XML-based and
dp'e L,

Excel 2007’ s Ilsaechaagedlarid is ot | eH dfeimat macro-enabled file format.

compatible with previous versions of Microsoft Office

duct — IIT Excel Binary Workbook
products. H save As |k [waem| Save the workbook in a binary file format

* To change the format of the workbook you arg optimized for fast loading and saving.

1572

. . . (Ba
saving:Click the Office Button “% | Select r—'\J Print » | []y Excel 37-2003 Workbook
Save As. : B Hl | 5Save a copy of the workbook that is fully
. . compatible with Excel 97-2003.
Excel 2007 supports many advanced saving techniques, P
including publishing workbooks as PDFs. #~| Prepare b 3 :DbFI' . E—
= To save a document as a PDfick the Office == SN copy ot the warkbook as @

file.

Button ¥ | Select PDF.
Worksheets

Inserting Worksheets
By default, workbooks contain three worksheets.
=  To add a new worksheetlick the Insert Worksheet button =l next to the worksheet tabs at the bottom of the
window.

Inserting Worksheets from Templates
=  Right-click on a worksheet tab | Select Insert | Select the desired template | Click OK.

Deleting Worksheets L .
*  Right-click on the worksheet tab | Select Delete. Insert...
Delete
Renaming Worksheets
ERename

=  Right-click on the worksheet tab | Select Rename.
Move or Copy...

Moving or Copying Worksheets
=  Right-click on the worksheet tab | Select Move or Copy.
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Viewing Multiple Workbooks or Worksheets
=  QOpen the workbooks you want to view.
= Click the View tab.

»= To view multiplavorkbodks: Click Arrange All | Select the desired [ = = ] [ —-—
. — i E } = ="
arrangement | Click OK. % L i [ ™
* To view multiplavorksheetscClick New Window | Click on the tab Zoom 100% Zoomto New Arrange
for the worksheet you wish to view. You may repeat this for each Selection || Window  All
worksheet you wish to view. Zoom

Rows, Columns, and Cells

Moving Around
=  Arrow Keys —one character in the direction specified.
=  CTRL + Arrow Keys —next cell of data separated by a blank cell.

= Tab —one cell to the right. Row Column
=  Shift + Tab —one cell to the left.
=  Enter —one cell down. A B C

=  Home — Column A of active row.

= CTRL+Home —Cell Al. Lt ca
=  Page Up, Page Down —one screen up or down.
= Alt + Page Up —one screen left.

= Alt + Page Down —one screen right.
=  F5—go to a specific cell.

Bl [

Selecting Rows, Columns, or Cells

= To select an entire row or coluntlick the row heading or column heading.

= To select a range of rows or colum@kck and drag the mouse pointer over the row or column headings.

» To select nonadjacent rows or columPmess Ctrl and click on each row or column heading.

= To select a single cetltick on the cell.

= To select a range of celick the first cell in the range | Hold the Shift key | Click the last cell in the range.
o0 Alternately:Click and drag the mouse pointer over a range of cells.

= To select multiple nonadjacent ceMgild the Ctrl key | Click each cell you want to select.

= To select all the cells in a workshe@lick the Select All button in the upper-left corner of the worksheet.
0 Alternately:Press Ctrl+A.

| X Au
Inserting Rows, Columns, or Cells == aif ﬂ—l 3 Fil
*  Select the row heading below or the column heading to the right of where you [Insert’| Delete Format 2 cie
want to insert the row or column, or the individual cell where you wish toinsert  [=.7 )
new cells. | :
—r= | Insert Sheet Rows
= Click the Home tab | Click Insert Cells | Select Insert Cells, Insert Sheet Rows or e
X X X . & | Insert Sheet Columns
Insert Sheet Columns. If inserting cellsSelect how you want to shift cells | Click 5| rgert sheet
nse (4
OK. —
0, i — X Autosum +
Deleting Rows, Columns, or Cells | i | ﬂ—l #] Fill -
= Select the row or column heading of the row/column you wish to delete or the pelelel Format || > Clear~
individual cell you wish to delete. 3 Delete Cells... i
= Click the Home tab | Click the arrow on the Delete Cells button | Click Delete 2x| Delete Sheet Raws
Cells, Delete Sheet Rows, or Delete Sheet columns. 4 Delete Sheet Columns

A Delete sheet
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Adjusting Row Height or Column Width

There are multiple ways you can adjust the height and width of your rows and
columns.

% AutoSum ~ A?
A

#] Fill -

= To adjust height or width with the mousglick and Drag the boundary line ~ [Farmat] sort &
. . - o# Clear = Filter =
of the row or column you wish to adjust.
= To adjust height or width to fit cell dat@lick the Home tab | Click Format | | Cell Size L

Select AutoFit Row Height or AutoFit Column Width. $|: Row Height..
= To set a precise width or heigl@lick the Home tab | Click Format | Select B =
Row Height or Column Width | Enter the values you wish for Row height or BT AL s
Column width | Click OK. =2 Column Width...
= To change the default column width for a workshaitk the Home tab |

AutoFit Column Width
Click Format | Select Default Width | Enter the value you wish for Standard :

column width | Click OK. Default Width...
| FE S |
Formatting Cells | .
= Select the cells you want to change formatting for | Click the Home tab | Click Format | Pormat
Select Format Cells | Make your formatting selections in the dialogue box | Click OK. -

= e

ff‘ Format Cells... ‘

Data

Entering Data
= To enter data in a celClick the cell | Enter data in the cell.
= Toinsertin aline break in a c#ltess Alt+Enter.
= Toinsert the same data into several cells at oSekect the cells | Enter data into one of the selected cells | Press

Ctrl+Enter.
. - UL Sl CIre
Clearing Cell Format or Contents <7 Clear = Filter = Sele
=  Select the cells you want to clear of formatting or contents | Click the N
Home tab | Click the Clear button. gy Clear Al
0 To clear the contents of the cedklect Clear Contents. 5 Clear Formats

0 To clear the formatting of the ceflelect Clear Formats.

. . Clear Contents
0 To clear everything in the celélect Clear All.

Clear Comments

Using AutofFill

The AutofFill feature is a useful tool for automatically filling in series of numbers, dates, or other sequential items.
= Select the first cell in the range you want to fill. |
=  Enter the starting value | Enter a value in the next cell to establish a pattern.
= Select the cell or cells that contain the starting values.

=  Drag the fill handle over the range you want to fill. | — Fill Handle

B

Moving or Copying Data
=  Select the cells you want to move or copy.
=  Place the mouse pointer over the border of the selection until it turns into a four-headed arrow.
0 To move the dataDrag the selection to a new location.
0 To copy the dataHold the Ctrl key as you drag the selection.
0 Toinsert the selection between existing céllsld the Shift key (to move) or
Ctrl+Shift (to copy) as you drag the selection. il
0 To copy or move the selection to a different workshield the Alt key and drag the I +,§
selection over the worksheet tab | When the worksheet opens, drag the selection to '
the desired location.

B
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Formulas

Understanding Cell References
When writing formulas, the following basic definitions are important to keep in mind.
= Areferencedentifies a cell or range of cells on a worksheet and tells the formula where to look for data.
= Arelative cell referenca relative to the position of the formula. If the position of the cell that contains the
formula changes, the reference is changed.
o | E: Al, B1, Cl1
= An absolute cell referencalways refers to a specific location, regardless of where the formula is located. TO
indicate an absolute reference, place a dollar sign before the letter and number of the cell reference.
o | E: $AS1, $B$1, $Cs$1

Creating a Formula
= Select the cell that will contain the formula | Enter an equal sign (=) | Enter the formula in the Formula Input Area
using the following guidelines:
0 The four main types of operators are Add (+), Subtract (-), Multiply
(*), and Divide (/).

0 Reference cells by their cell number.
0 Constants can also be used in formulas.
0 Enter parentheses around calculations that are to be performed first.

2 =A1+B1-C1*D1/E1

= Press the Enter key when you are finished. £]-
Inserting a Function Search for a Function:
= Select the cell that will contain the formula | Click the Insert Function
button f.:r Or select a category: |Most Recently Used |

0 To search for a functiolEnter a description of the function in Select & function:
the Search for a function box | Click Go.
0 To select a categorglick the arrow on the Or select a
category box | Select a category.
= Select the function you wish to use | Enter the arguments for the SUM(number1,number2,...)
function in the Function Arguments box | Click OK. fdds il the numbers n  12nge of cels
= To display the function libraryno

your ribbonClick the Formulas tab | ﬁ? > ﬁj ﬁj i @ M ‘ WIT]

Click the buttons in the Function  [5, | Auasn feegy Foancaltog “ft s lokrn en v
Library group and select functions Function Library
from the resulting menus. = L.umsumq 5"7 _J
Using the Sum Button E sum
= Click a cell below the column or to the right of the row of number you want to Average E

evaluate | Click the Home tab | Click on the arrow on the Sum button | Select a Count Numbers i
function from the resulting menu. Max |

0 To use the highlighted celBxess the Enter key. - i

0 To change the highlighted celzlect other cells | Press the Enter key. - )

Maore Functions...

Copying a Formula to a Range of Cells
=  Select the cell that contains the formula | Click and drag the fill handle across or down the cells you want to copy
the formula to.

Referencing Multiple Sheets
=  Precede the range with the sheet name followed by !.
0 IE:=SUM(Sheet1!A1:B1)
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Using Data to Create Charts or Graphs
= Select the range of data (including column or row
headings) you wish to chart | Click the Insert tab | Click

i X &

= &y [ 1)

the chart or graph you wish to create from the Charts Column Line  Pie Bar | Area Scatter Other
section | Select the specific chart or graph you would N N ~ S h T Charts~
like. 2-D Bar
0 To change the type @hart: Select Change
Chart Type. E % ‘ g ‘ g ‘
0 To change the data selecticSelect Switch | | |

Row/Column or Select Data.
0 To change the chart layoutlick Quick

Layouts | Select a layout. ﬂ EEI Eﬂﬂ L EB‘»’ @
0 To Change the chart Style“Ck Quick Change Save As Switch Select Quick Quick Mave
Styles | Select a style. Chart Type Template | Row/Column Data Layout = Styles = Chart
Type Data Chart Layouts | Chart Styles |Location
) Excel Help -E| X
XA A BME E
- JO Search = |
Getting Help - r
Browsing Excel Help B Whats new Gettng help
= Click the Help button & or Press F1. nstaling Actvating Excel
0 To browseéExceHelp Select a topic in the heading of the Customizng Accessibilty
Browse EXCE| Help box‘ File conversion and compatibility Saving and printing
0 To browse the Help Table of Conteitlick the Show Table :"""""’”kma”am“‘ st‘htdd E’“:' B
of Contents ““ button on the toolbar | Click a topic to open Functon reference Fitering, sorting, and conditionzlly .
and view its SUthpiCS. Summarizing, consolidating, and ::::::di:a
0 To search for Help topicEBnter what you want to search for outining data

Importing data PivotTable reports and PivotChart

reports

in the Type words to search for field | Click the Search
button.

What-f analysis Working with XML

Charts Security and privacy

Macros Excel and the Web

Automatinn and nraarammahilite

All Excel

" N -
MWorking in a different lanouzoe. J
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