Microsoft Word 2007

Millsaps College | Information Technology Services

Revised 2/24/09

Microsoft Office Butt on

Tab ’7 Quick Access Toolbar Title Bar Help Ribbon
= ‘ﬂ v OESBaal- Document] - Microsoft Word | ‘ -8 X
Home Insert Page Layout References Mailings Review View '@
= S | p s (@) i || E % 4
B Calibri (Body) u A xR =2 | AaBbceDc| AaBbCeDe AaBbC
5 = = - -
Paste (B I U ~abe x, ¥ Aa~||- A - I TNormal |17MNoSpaci.. Headingl - Change Editing
- - - |- & Styles~ ||~
Clipboard M Font IFi Paragraph I Styles IFi
1"'|---§---I"'1"'I"'2"'I"'3"'I'"4'"I"'S"'I"'E"'é"'?"' ETE
L— Launcher L— Groups
Page Info View Toolbar Zoom ;
] F
[ Il [
Page:10f1 | Words:0 | 52 | | i

New in Word 2007
A Microsoft Office Button i Think of this as the old File Menu combined with Tools|Options. This is
where you can prin t, save, and set Word options

A  Tab Bari Tabs display tools and commands in the ribbon.

A Groupsi Once atabis selected |, related items are grouped together like fonts and styles.

A Ribbon i Contains the groups used in Word 2007.

A Launcher i Provide s old famil iar looks to group  properties.

A Quick Access Toolbar i Customizable shortcuts to commonly used commands.

A Title Bar i Shows the document title and format. Ex: New .docx format  or compatibility mode.

A Helpi Help Wis available for items plg and comp@ertdsks. | ocat e or si

Opening Word i Click Start | Programs | Microsoft Office | Microsoft Office Word 2007

Customize the Quick Access Toolbar i The Quick Access toolbar can be used to quickly access icons used

most often like Save lg and Print
A Click the dropdown arrow in the Quick Access Toolbar.

Ho-0 0528 )+

A Select the options you want to appear in the toolbar
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Page Creation

Creating a New Document
Click the Office Button | Select New | Select Blank Document.

@

Open Existing Documents

Click the Office Button | SelectOpen. Youdél | al so see a |ist of recently opened
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Creating a New Document Using Templates

A Click the Office Button| Select New | Select from the Templates on the left of the page.
The templates will display on the right.

Double-Click the template you want to use.

Microsoft will verify your copy of MS Office is genuine.

The template will open.

I > > >

Setting Page Margins

A Click the Page Layout Tab

Click the Margins button in the Page Setup group.

Select a pre -selected margin or select Custom Margin to set custom margins.

Page Orientation, Page Breaks, Paper Size, and Column settings are located in the Page Setup group
also.

> > >
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Margins | Orientation 5ize Columns
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Headers and Footers
Click the Insert tab

In the Header & Footer group, Select the drop down arrow beside  Header or Footer
Select a blank or built -in Header or Footer.
.'/E-':.\‘- = =~ BRr= 4 @ = Word 2007 doc [Compatibility Mode] - Micr
a

J Home Insert Page Layout References Mailings Review View

|] Cover Page ~ j Elg _|P Shapes - & Hyperlink =| Header I}\,
P

_] Blank Page e I2 Smartart | 4 Bookmark =| Footer -

= Table Picture  Clip

h—=, Page Break - Art “h Chart '] Cross-reference #] Page Mumber =
Pages Tables Illustrations Links Header & Footer

Selecting a built -in Header replaces the Ribbon with the Header Footer ~ Tools Ribbon and additional options .

.'/l;'!g‘- Ho-00Sa8& )+ Header & Footer Tools | Word 2007.doc [Compatibility Mode] - Microsoft Word
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Header Footer Page Date  Quick Picture Clip Goto 28 _ X Close Header
- +  Mumber~ | & Time Parts~ Art Footer Link to Previous V| Show Document Text ﬂ Insert Alignment Tab and Footer

Header & Footer Insert Mavigation Options Position Close
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Page Setup

Click the Page Layout Tab | Select the Page Setup Launcher

Insert Page Layout References

Y = . =l
=y Orientation ~ ¥= Breaks - Launcher

13 Size - £ Line Numbers -
Margins __
- == Columns = bi~ Hyphenation -

Fage Setup [=

The Page Setup p roperties box will  open. Tabs at the top contain M argins, Paper, and L ayout.
Page Setup ﬂll

Margins | Paper I Layout I

Margins
Top: m Biokkarn: m
Left: prs Right: o=
Gukker: m Gukter position: m
Crigntation
=
Portrait Landscape

Pages

Multiple pages: INormaI VI

Preview

J 11

Apply ko:  |Whole document =

Default... | QK I Cancel |
A Use the Margins tab to set left, right, top and bottom margins for the document.
A Use the Orientation area to set Portrait or Landscape  orie ntation .
A Apply changes to the entire document or from the cursor forward.

Selecting Text

A Press and hold the left mouse button and drag over text to select it.
A Double click the word to select that word.
A Press the CTRL key and click in a sentence to select the entire sentence.
A Clickinthe left margin to select one line of text.
A Press the CTRL key and click in the margin to select the entire document.
Editing
Contextual Spelling
Word automatically checks spelling and grammar errors as you type. A red under line identifies a possible
spelling error. A wavy green underline identifies a possible grammar error.
A To make changes to the spelling or grammar error, right -click the word and  choose from options to

correct or replace the word.

A Tocheck spellingand gram mar atonce, Press the F7key.

A To disable the spelling and grammar check:
Click the Office button | Click Word O ptions | Click Proofing | Un-check Use Contextual Spelling
Click OK.

Correcting Typos
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The AutoCorrect feature detects and corrects typos and incorrect capitalization.
to 6Thed and &y ouliYouaah aldo ase thig featuéertoeaut@a 6 . -complete a word by typing an
abbreviation.

A Select the text or symbol you want to add to the AutoCorrect list.

A Click the Off ice button | Click Word Options | Click Proofing | Click AutoCorrect Options. The selected

text will appear in the With field .
A Enter the abbreviation in the Replace field | Click OK | Click OK
A Enter the abbreviation and press the spacebar to test the new e ntry.

Formatting Selected Text

Select the text you want to format. Move the mouse slowly upward and the new
above the selected area.
format pa inter, highlighter, and bullet changes.
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Bulleted and Numbered Lists

You can add bullets or numbers to new or existing lists using the

also select your lis t, Click the H ome tab, and

the mouse over the options for help.
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rting Tables
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then click the

Click inside the document where you would like to insert your table.
Click the Insert tab.

Locat

Click the Table drop dow

e the Tablesg roup.

additional options here for inserting an existing table, inserting an Excel sprea

table templates called Quick Tables.
Insert Page Layout References
= | E& [ Insert Table...
IER d B8 P B!
Ige Table | | Picture Clip Shapes j Draw Table
eak - Art -
+
8x2 Table =
(] L4 Excel Spreadsheet
EEEEE e | Quick Tables

n arrow and select the number of rows and

Mini Toolbar appears right

The Mini Toolbar keeps you from moving the mouse to the top of the screen for font,
Formatting options are also located under the Home tab.

Mini Toolbar (described above). You may
drop down arrows

in the Paragraph group. Place

columns for your
d sheet or selecting from built

For

exanmn

tabl e.

-in
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Views
Documents are viewable in different ways. Click the View tab to see different  panel groups. The Document
Views, Show \Hide, and Zoom group s are located here

View Multiple Documents

To view several Word documents simultaneously , follo w these steps.
A Open the documents you want to view
A Click the View tab
A Inthe Window group, Click View Side by Side

Vi Side by 5id
3 View Side F%E ﬁ [" switch || Macros

3; Synchronous %srolling Windows -1, -
Switch
44 Reset ndow Position | windows * lzﬂdﬁvnrddnc[
Window v | 2 2007Word.doc |

A Enable Synchronus Scrolling when comparing docs.

VAESad) - Nl W- 0 QS A ) 2007word Compare.doc [Compatibility Mode] - Migosoft.. = O
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Views
Documents are viewable in different ways. Click the View tab in the tg see different panel grc
Document Views, Show\Hide, and Zoom groups are located here. . Views
Documents are viewable in different ways. Click the View tab in tha to see different panel grc

View Multiple Documents - Document Views, Show\Hide, and Zoom groups are located here.
If want to view several Word documents simultaneously, follow these steps. -

= Openthe documents you want to view . View Multiple Documents

= Click the View tab . If want to view several Word documents simultaneously, follow these steps.

= Inthe window group, click View Side by Side. You can set Synchronus Scrolling wher - = (Open the documents you want to view

1) View Side by Side . = Click the View tab

[ Switch ||| Macros . = Inthe window group, click View Side by Side. You can set Synchronus Scrolling whet

:’J Windows 7,

o | switen —r:|1 - E:rmd e - L diiewsSicerbsids :-'Jjj |7 Switeh || Macros

4 Windows ~ & . R Synchrono % o | Windows T
Window V| 22007word.doc| Switch 1 200%word.doc [

= Toswitch betweenthe open Word documents, select the Switch Windows drop down! Bl - - o HEm T Windows —
the document you would like to view. . indow v | 22007wWord.doc |

. = Toswitch betweenthe open Word documents, select the Switch Windows drop down

- the document you would like to view.

Moving Within a Document
Inserting Graphics
Resizing Graphics

Saving Documents
Printing Documents

Moving Within a Document

Moving Within a Document

A Move the mouse pointer to the desired location in the do cument and click once.

A Use the arrow keys to move up/down a line at a time, or left/right one character at a time.

A Press and hold the CTRL key down then press the left/right arrow keys to move one word to the
left/right.

A Press and hold the CTRL key and pre ss HOME to move to the top of the document.

A Press and hold the CTRL key and press END to move to the end of the document.

A Press the HOME key to move tothe  front of the line

A Press the END key to move to the end of the line

Inserting Pictures or Art
A Click inside the document where you want to insert the picture or art.
A Click the Insert tab.
o Toinsert pictures, click the Picture button in the lllustrations group. Browse and select the
picture file and click Insert.

o Toinsert clip art, click the Clip Art b utton in the lllustrations group. Use the Clip Art Task
Pane to search your computer or online for clip art.
A The lllustrations group also houses Charts, Text boxes, Callouts, Smart art, Flow charts, and more.
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Working with Graphics

Once your picture or  artis in place, you may find it needs to be resized.
A Select the picture and the Format tab will appear in the Ribbon.
A Click the format tab for options on formatting your picture.
A Note the Size group on the right of the Ribbon.
A Keyinthe heightand wi  dth you want the picture

0 You may lose the aspect ratio resulting in a distorted picture
NEHd92-0 0SS Q&)+ Picture Tools | 2007Word.doc [Compatibility Mode] - Microsoft Word
Home Insert Page Layout References Mailings Review View | Format
ix Brightness ~ ;a': Compress Pictures " DT |__\ jashes ﬂ [~ [ ﬂ “:l | I J_J“: :‘"d Height: -
l L FL_ ght: 0.74
(B Contrast ~ g Reset Picture | D5, - 4 o ‘_]B =
Shadow O Jeight Position B 0 Text Align Group Rotate Crop ;ﬂWidth: 1.29°
g Recolor ~ Effects ~ ¥ B - Wrapping~ - -
Adjust Shadow Effects Border Arrange Size %
Click the Size group & Launcher for more options on resizing
- _ .
ot 3 || Height: 0.96 = | Launcher
Crop 7 width: 6.99 s
Size F]
The Format Picture properties box appears. 2%
Colars and Linss ~ Size | Layout | Picture | Text gox | Ak Text |
A Usethe Sizetab to setthe pictureto  a specif ic Helght
percentage of its original height . ol I
3 . " Relative 3‘ relative to |Page -
A Use the Layout tab to specify how the e
. . i
surrounding text  should wrap around the picture.  aie Lo 3
A Use the Colors and Lines tab for effects. CRebve [ = elstvets [Foe ]
Rotate
Rotation: = 3‘
Sicale
Height: 0% T 5‘ width: 100 % E‘
¥ Lock aspect ratio
[ Relative ko original picture size
Original size
Height: 0.88" ‘width: 1.89"
Reset
Printing Documents
Steps taken to print a document
e Click Office button inth e upper left hand corner
e Select Print As depicted to the right
e Within the right hand plane select Print
e Select print er and other document specific s etting s A H9-0 )¢
e When completed Select OK ‘@
New Preview and print the document
Print
~ @ Select a printer, number of copies, and
4 Open other printing options before printing.

©  Quick Print
H Save E Send the document directly to the default

printer without making changes.

s Print Preview
Save As ¥ "ﬂ_ Preview and make changes to pages before

|
printing.
Print 3
4
o

Prepare ¥

/' Publish »
=

J“ Close

| =] Word Options ‘ |X Exit Word

Saving Documents
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Steps taken

to s ave a document

Click Office button in the upper left hand corner

Select Save

Note: Word 20076s
Microsoft Office products. To change
shown below.

-

/ Open
@‘E Convert
b =
H Save As
@ Print
-/’% Prepare
@ Send

'
=

L

Publish

default file
the file format to a compatible file type

4l

format has changed

Select Save As, as

Save a copy of the document

v

fiw =

Word Document

Save the document in the default file
format.

Word Template

Save the document as a template that can
be used to format future documents,
Word 97-2003 Document

Save a copy of the document that is fully
compatible with Word 97-2003,

Find add-ins for other file formats

Learn about add-ins to save to other
formats such as PDF or XPS.

Other Formats

Open the Save As dialog box to select from
all possible file types.

2] Word Options | | X Exit Word

and
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